Face Paint Forum
Register today to be part of the BEST face painting community on the planet. You just aren't cool if you aren't a member!

Am I doing something wrong?

Go down

Am I doing something wrong? Empty Am I doing something wrong?

Post by Pinky1249 on Sun Jul 10, 2011 6:44 pm

I have only been doing GTs for about a month now. But lately, I have found that the tats don't last more than a day or two. I did some little girls from my church on a Saturday and when they showed up to church Sunday morning almost their whole tats were gone! I quizzed the mom, asked if they soaked in a bath, or used sunscreen/lotion/bug spray, but she said no to everything. I re-did them both for free the next Saturday (I work at the farmer's market on Saturdays). Now, the tat I put on myself Friday night is almost gone and it's only Sunday night.
Question: How long do you tell people the tats will last? I don't know if it's the humidity or what. I had a repeat customer (she usually gets her face painted) and they walked by my booth yesterday and her mom said, "you're not getting another one of those tattoos. It only lasted 2 days on you!". I hope they'll be my customer in the future, but I may have lost one. Thanks (sorry this is so long). Robin
Pinky1249
Pinky1249

Number of posts : 173
Registration date : 2009-01-09

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by helena on Sun Jul 10, 2011 9:07 pm

Do you swab with the wipes before applying the tattoos and glue? Do you wait until the glue is transparent before putting the glitter on?

If you were having the tattoos last longer at first, is there anything that you're doing differently now?

Some people do lose them quicker than others, but I've not had anyone lose theirs before 3 days and they usually last around 5-7 days (some even longer.)

helena
helena

Number of posts : 1320
Age : 54
Location : Collingwood, Ontario
Registration date : 2011-04-13

http://fancythatfacepainting.webs.com/

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by cc on Sun Jul 10, 2011 9:37 pm

I've had the same problem recently. Tatts have only been lasting around 2-3 days before looking shabby. Normally, they last 7-12 days on me....was wondering the same thing. Could it be the glue? I've had mine for about six months now...maybe? Or maybe just the heat and humidity? I recently did my first tatt with the flat black mica powder on a friend to try it out and she told me it was gone by the next morning. I'm a bit puzzled myself. I use alcohol swabs every time and let the glue dry before appylying the glitter. Anyone out there have a clue?
cc
cc

Number of posts : 590
Location : Long Island NY
Registration date : 2010-09-15

http://www.fabagaba.com

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Denise Cold on Sun Jul 10, 2011 11:35 pm

I don't believe in the glue drying method because I did a test. After I did this I try to get the glitter on the glue as fast as I can and make the glue pretty thick....when I'm using the stencils. When I'm free-handing you can't press on the glue as much, but I still make sure that the glue is pretty thick so there is enough glue to catch the glitter when it's dry.

Here's a link the thread with pictures I took of a glitter tattoo where I did three different methods.

http://www.facepaintforum.com/t5438-glitter-glue-controversy

D.
Denise Cold
Denise Cold

Number of posts : 2717
Age : 54
Location : Orem, UT
Registration date : 2011-04-06

http://www.denisecold.com

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Tash on Mon Jul 11, 2011 12:06 am

My daughter has had them on her arms since Wednesday last week.... it's now Monday here in OZ, and they are all still pretty darn good. The ones on her inner arms wore off around the edges but the main thing is still there,
What glue are you using and from where?
I don't like the lipgloss style applicator as I find it applies it too thinly and I have to go over it.... but the one from Glimmer in the rectangular thing with the brush applicator is awesome fro getting a clean thick coverage without much spill over onto the stencil.
Tash
Tash

Number of posts : 1883
Age : 42
Location : Sydney, Australia
Registration date : 2010-01-04

http://faceartbytash.com/

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Denise Cold on Mon Jul 11, 2011 1:53 am

I might have to try that glue Tash, do you know if it's latex free?

D.
Denise Cold
Denise Cold

Number of posts : 2717
Age : 54
Location : Orem, UT
Registration date : 2011-04-06

http://www.denisecold.com

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Laurie Shoultz on Mon Jul 11, 2011 3:16 am


I still use the lip gloss applicator, it's all I know. I get my glue and glitter from Amerikan Body Art. Ours usually last about 5 - 7 days looking nice. After that they get sparse.

After Denise posted about letting the glue dry or doing them wet. I just experimented with the old stencils. Now I just do them as quick as I can. Press the glitter quite a bit. That seems to work. No special technique here, just do them on yourself and see what lasts the longest.

I'm sorry about your customer. Maybe you will see her again, and you can offer a free one. Good luck.
Laurie
Laurie Shoultz
Laurie Shoultz

Number of posts : 146
Age : 54
Location : Colorado
Registration date : 2011-03-24

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by helena on Mon Jul 11, 2011 4:12 am

Now I just do them as quick as I can. Press the glitter quite a bit. That seems to work.

Your comment made me realize that I do press the glitter on quite firmly after applying, too.

To the op. - I don't know if that makes a difference?
helena
helena

Number of posts : 1320
Age : 54
Location : Collingwood, Ontario
Registration date : 2011-04-13

http://fancythatfacepainting.webs.com/

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Pinky1249 on Mon Jul 11, 2011 7:09 am

Thanks so much, all. I do use the alcohol wipes, and I do press down the glitter (now). I read that post from the gal that said it actually stays better if the glue is still wet, so I tried that method this weekend (I have no way to know the results yet, since no customers have come back yet). I do keep the stencil on while applying glitter. I can't see where the glue was, if I lift off the stencil. Which method do you all use and can that possibly make a difference? The glue I'm using is the lip gloss kind. I have the brush kind from Amerikan too. I like the sponge tip better....but does glue go bad? I've only had mine about a month, but it gets little "pills" (for lack of a better term) in it.
Pinky1249
Pinky1249

Number of posts : 173
Registration date : 2009-01-09

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Noella on Mon Jul 11, 2011 8:32 am

Did your glue freeze or get too hot? When I find lumps, I toss mine and start with a fresh small container - it might not be "off" but it is getting there....
Noella
Noella

Number of posts : 532
Age : 45
Location : close to Toronto, Ontario, Canada
Registration date : 2010-08-09

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Pinky1249 on Mon Jul 11, 2011 8:37 am

I do work outside all day in the heat with it (at the Farmer's Market). Gee, do I have to buy a new bottle each week???
Pinky1249
Pinky1249

Number of posts : 173
Registration date : 2009-01-09

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Annette on Mon Jul 11, 2011 11:00 am

Pinky1249 wrote:I do work outside all day in the heat with it (at the Farmer's Market). Gee, do I have to buy a new bottle each week???

Buy a bigger bottle and put it into smaller ones and take those with you. That way, only the small container is the one going "bad".

Annette

Number of posts : 440
Age : 48
Location : Southeast Wisconsin
Registration date : 2009-10-04

http://www.facestofollow.com/

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Pinky1249 on Mon Jul 11, 2011 12:08 pm

Any idea where I can the empty bottles to pour the glue into? What a PITB.
Pinky1249
Pinky1249

Number of posts : 173
Registration date : 2009-01-09

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Noella on Mon Jul 11, 2011 3:44 pm

Qosmedix has teeny little bottles with brushes (empty) - you can keep some in a cooler too (not next to the ice) if you find it too warm for the glue in general...

http://www.qosmedix.com/catalog/part.asp?partno=29793


Edited to add - if you prefer the lip gloss wands:
http://www.qosmedix.com/catalog/part.asp?partno=74114
Noella
Noella

Number of posts : 532
Age : 45
Location : close to Toronto, Ontario, Canada
Registration date : 2010-08-09

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by IamGinaW on Mon Jul 11, 2011 3:55 pm

I've found from doing myself and my daughter that they seem to stay on better with more glue and pressing the glitter in.
IamGinaW
IamGinaW

Number of posts : 1626
Age : 46
Location : California's beautiful Central Coast
Registration date : 2010-09-15

http://facesbygina.com

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Pinky1249 on Mon Jul 11, 2011 8:25 pm

Thanks, Noella. The big bottle of glue says it's a "refill" bottle. Do you know if people are refilling the smaller bottles that come with the Glimmer kits? If so, how do you get the old glue out first? Sorry to be so dumb.
Pinky1249
Pinky1249

Number of posts : 173
Registration date : 2009-01-09

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by cc on Tue Jul 12, 2011 10:35 pm

Yes, I did find clumps in the glue...I didn't know that meant it was going bad. Thanks for that tip! I bought a larger bottle to refill and will try it again with new glue.
cc
cc

Number of posts : 590
Location : Long Island NY
Registration date : 2010-09-15

http://www.fabagaba.com

Back to top Go down

Am I doing something wrong? Empty Re: Am I doing something wrong?

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum